What YouTube Downloader is Right for You?

OK, so I’ve got to ask, just what was your “agenda” in regards to your (blog) post?
Was there one?

And in the same regard, I guess you might ask what my agenda was with my reply to your blog post.

And that’s quite simple, actually.
On reading your post, I was wondering just why you were “promoting” these extensions.

And with that, I’d figure I’d read about them, briefly, on AMO, to see what I could glean from there, then install them & see just what they might be able to do for me.

Anyhow, like I say, I have the most recent FF release, 56.0.2. I fired up a new Profile, opened this thread, went to each extension, read a bit, then tried them out.

The first two would not even install, stating that that:
“The add-on downloaded from this site could not be installed because it appears to be corrupt.”.

Now are they “corrupt” or might they require this “nightly” (what might that be FF 59 or something)?

The extensions, all of them, state “Compatible with Firefox 57+”.
Now FF 57+ is not a release version either, 56 is.
Does that mean that none of them should work in the release version of FF, 56.0.2?
Or does that mean that they might or might not work in FF 56?
Or should they all (theoretically) work in FF 56?

(While I might be coming across, harsh, I don’t mean to be, particularly, just a user, just trying to understand something that at this point is just confusing me.)

Leave a Reply

Your email address will not be published. Required fields are marked *